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FILE Overview
The file client provides a visual representation of your drives, directories, and folders that is very similar to the Windows 95 Explorer.

The file client of the    Navigator displays the  File section. With this program, you are able to view File groups, looking into a group 
and displaying its individual file areas or conferences, list the files within a specific file area, and view individual files.

The file client is launched automatically when you click on the File icon from a connected service. This icon will be slightly different 
for each service you call, because each sysop creates his own home page. Use the file client to see all the folders and files on the 
remote system (such as the remote system you are calling) of the drive or folder you have selected.



File Groups
File Areas can be assigned to File Groups. Select the file area for the file you want to see. You may find by looking at a file group 
that the same file area has been assigned to more than one group. A common reason for this is that access profiles be set 
differently for different file groups. 

Many file areas that have been duplicated in another group may be accessible to everyone, and yet others may require a higher 
security access.

By creating different groups, the sysop can ensure that files are easily accessed by the users that should be able to see them. For 
example, many remote systems have Adult areas, or areas for register users only. File Groups for these callers could include all of 
the public file areas, plus these extra ones.



Access profiles
The remote systems organization is based on security and access profiles, which define access to message and file areas, daily 
and per-call time limits, and file uploading and downloading ratios. Your sysop defines security and access profiles, and message 
and file areas.



File Areas
File areas are set up by the sysop to make it easier to find a particular type of file. All sysops will set up their remote system a little 
differently, but these file areas should be more similar than different. These areas are commonly grouped in to logical types - for 
instance, Games, Upgrades and Patches, etc., might all be set up as individual file areas. 

If you are searching for a specific file, you might want to narrow your search to the file area that most closely matches the type of file
you are looking for.

Note: The same file may be stored in more than one file area.



Files
When you double click on a file, you will be asked if you want to download that file. Click Yes, and the file transfer agent is launched.
The filename is placed in the transfer client list, ready for download. 

If you have selected Pause Files as they are queued in the Tools/Options section of the File Transfer Agent, the download is 
paused until you select File/Restart. If Pause Files    is not selected, the files will begin transfer immediately.

Note that the Tools/Options command also asks you to select the folder that these files will be placed in. You can use Browse to 
view all available folders, or you can type in the name of the folder you want.
Clicking the right mouse button on a file offers several options: Upload, Download, Write Uploader, and Properties.



Pause Files as they are queued
At times, you may find that you want to pause the files between downloads. You can use this command to do just that. If you need to
check disk space, or want to perform some other task (such as make sure that you are downloading the right file) before the next file
is downloaded, use this feature.



The command menu
The Command menus let you launch and use the file client. These commands also let you select the way the file client displays 
information. These are the options available from the Command menus:

File
View 
Tools
Help



The File Menu
The File menu lets you display files available and select option about how they are displayed. You can launch file transfers, view file 
properties, and move easily around file areas. These are the options available from the File menu:

Open 
Delete
Upload
Download
Properties
Up one level
Disconnect
Close



File Open
Opens the selected file. You cannot open a compressed (.zip) file, but text files may be opened and read.



Disconnect
Disconnects the current connection.



File Upload
Opens the File Upload Wizard and uploads the selected file to the remote system.



File Download
Opens the File Download Wizard and downloads the selected file to your local system.



Properties
The Properties command determines the type of area you have requested and displays current information on it. Depending on 
what is highlighted when you request properties information, you can get information on File Groups, File Areas, and individual Files.

File Groups
File Area



Delete
Deletes the selected file. Note that you must have a security permission that allows you to delete files.



Up one level
Displays the drive or folder one level higher than the one currently selected.



Close
Closes the current window.



The Upload Wizard
You can upload a single file or multiple files using the File Upload wizard. 

1.      Select File/Upload from the main menu or click on the Upload icon in the tool bar. 
2.    The file upload wizard opens. 
3. This wizard will guide you step-by-step through the upload process.
NOTE: If you are uploading a file that already exists on the Host system, you will receive an error message advising you of this. You 
will be prompted to discard the file from the transfer, or rename the file. If you choose to rename the file, you must give the file a new
file name that does not exist on the host system. If the new file name is also found, you will be prompted to rename the file again. 
If you have an access profile allowing you to modify files, you may see other transfer options before the upload continues.



Upload a Single File
To upload a single file:
1.      Select File/Upload from the menu or click the Upload icon. The file upload wizard is launched automatically. 
2.      Click Next to begin. The next screen prompts you for the name of the file(s) to upload and the file area you want to upload to. 

Type in the name of the file, or use Browse to scan your drives and directories to select the file. 
3.      Next, select the file area to which you want the file uploaded. 
4.      When you are satisfied with your selections, click Next. At any time, you can click Back to return to the previous screen, or 

Cancel to leave the file upload wizard without uploading your file.
5.      The next screen appears, prompting you for a short description of the file.    Type in the description of the file as briefly as 

possible. If you want to enter a detailed description, select the Enter Detailed Description option. 
6.      You can also add password protection to the file. If you choose to do this, select the password protection option and enter a 

password for the file. 
7.      When you are satisfied with the information you have entered, click Next.
8.      If you have enabled the Detailed Description option, a new screen will appear, prompting you for a long description of this file. 

Type in the description you want, or select Import Generic ASCII file if a long description already exists in that format. You can 
use the Browse button to select the path for this file. 

9.      When you have entered all the information and are    satisfied that it is correct, click Next.
10. To upload the file, click Finish. The File Transfer agent will upload your file automatically.

You can also use the File Upload Wizard to upload multiple files 

NOTE: If you are uploading a file that already exists on the Host system, you will receive an error message advising you of this. You 
will be prompted to discard the file from the transfer, or rename the file. If you choose to rename the file, you must give the file a new
file name that does not exist on the host system. If the new file name is also found, you will be prompted to rename the file again. 
If you have an access profile allowing you to modify files, you may see other transfer options before the upload continues.



Open Dialog Box
The Open dialog box lets you select files from different drives and directories. 



Filename
Displays the file name of the selected file. All files of the type listed in List Files of Type are displayed below.



Folders
Displays the folders stored in the selected drive. The drive and active folder are displayed above the edit window.



List files of type
Displays the type of file displayed. For example, if All Files is displayed in this box, all files, no matter what their extension, will be 
displayed. If *.txt is shown, then only those files with a .txt extension are displayed.



Drives
Click the down arrow to display all drives connected. The drive displayed in this box is the currently active drive.



Network
If you are connected to a network, but the drive you are looking for does not appear in the list, click the Network button to map the 
drive to your directory.



Uploading Multiple Files
When you select File/Upload from the main menu or click the Upload icon, the File Upload Wizard is launched to guide you step-
by-step through the upload process. You can upload multiple files using the upload wizard. These files need not be in the same 
directory. 

To upload files to the host system:
1.      Select File/Upload, or click the Upload icon on the tool bar. The file upload wizard is launched automatically. 
2.      Click Next to begin. You will be prompted to enter the name of the files to upload. 
3.      Click Browse    to select your files.

Uploading files in the same directory
Uploading files in different directories



Uploading files in the same directory
If all of the files you want to upload are in the same directory, you can highlight the first file to be uploaded, hold the mouse button 
down, and drag downwards to highlight the files you choose. 

If you want to select files from the same directory that are not grouped together:

1.      Highlight the first file and hold the Ctrl key down.
2.      Click on the next file to be uploaded. 
3.      This file will become highlighted. 
4.      Do this until you have highlighted all the files to be uploaded.
NOTE: If you are uploading a file that already exists on the Host system, you will receive an error message advising you of this. You 
will be prompted to discard the file from the transfer, or rename the file. If you choose to rename the file, you must give the file a new
file name that does not exist on the host system. If the new file name is also found, you will be prompted to rename the file again. 
If you have an access profile allowing you to modify files, you may see other transfer options before the upload continues.



Uploading files in different directories
If you want to upload files from different directories, you can still use the upload file wizard. 

1.      In the Files to Upload text area, use the browse button to select the files in a specific directory. 
2.      In the File Open dialog box, highlight the file (or files, if more than one file is located in the same directory) you want to upload. 
3.      Click OK when you have selected all the files from that directory. You will be returned to the Files to Upload screen, and the 

files you have already selected will be loaded in. 
4.      Click Browse again and select the files from the next directory you want. Continue this process until you have selected all of 

the file to be uploaded. 
5.      Enter the file area that you want to upload the files to, and click Next.
6.      The next screen appears, listing all of the files selected for upload. To enter a description for these files, highlight a single file 

and click the Properties button. 
7.      A File Upload Properties page pops up. On the General sheet, enter a short description of the file, and a file password, if one 

is called for. 
8.      Tab to the second sheet, and enter a long file description if the file warrants one. Note that this description must be no more 

than 15 lines of 78 characters. 
9.      Click OK to accept your descriptions.
10.    Repeat this process for each file to be uploaded.
11. Click on Finish to launch the file transfer agent. Your files will be automatically uploaded.
NOTE: If you are uploading a file that already exists on the Host system, you will receive an error message advising you of this. You 
will be prompted to discard the file from the transfer, or rename the file. If you choose to rename the file, you must give the file a new
file name that does not exist on the host system. If the new file name is also found, you will be prompted to rename the file again. 
If you have an access profile allowing you to modify files, you may see other transfer options before the upload continues.



File Group Properties
You can see the properties of file groups by selecting File Groups from the dropdown box and highlighting a specific group. Click the
right-mouse button and select Properties, or choose File/Properties from the menu command.
Folder
Type
Size



Folder
The name of the file area group.



Type
The type of folder (e.g., File Group).



Size
The number of files in the file group.



File Area Properties
Folder name
Type
Size
Access
Upload
Download
OK 
Cancel
Apply
Help



Folder Name
The name of the specified folder.



Type
The type of folder.



Size
The file area number.



Access
Determines whether the files in this folder are available for upload and download.



OK
Confirm your selections and close the current window.



Cancel
Discard your selections and close the current window.



Apply
Confirm your selections and continue editing items in this window.



Help
Display a help screen about the selected item.



File Properties
The File Properties property sheet displays information about a specific file.
General
Type
File Name
Location
Size
Uploader
File Date
Accessed
Downloads
Transmit time
Attributes
Offline
Free file
Download
Write Uploader
OK 
Apply
Cancel
Description



General
A brief description of the file.



Type
The type of file, for example, .ZIP will be displayed if the file is in a zip format.



File Name
The name of the file.



Location
The number of the file area.



Size
The size of the file in bytes.



Uploader
The name of the person who uploaded the file to the system.



File Date
The time/date stamp attached to the file.



Accessed
The last date the file was accessed.



Downloads
The number of times the file was downloaded.



Transmit time
The amount of time it will take to transfer the file.



Attributes 
If the file is stored offline or is a free file, the appropriate.



Offline
If yes, then this file is stored offline, and must be requested and loaded before it can be downloaded.



Free file
If yes, no charges are attached to this file, and it may be downloaded without charge.



Download
If you click this button, a message appears confirming that you want to download the specified file. If you choose to download the 
file at this time, the    File Transfer Agent is opened, and the file is downloaded to your local system.



Write Uploader 
Opens your electronic mail message system and addresses a mail message to the uploader of the file.



Description
Opens the long description text box, displaying the long file description, if one has been created.



General Properties
When you open the File/Properties property sheet, the general information page displays the properties for the highlighted file.



The View Menu
The view menu lets you select the way you want to view the windows. You can toggle the tool bar on and off, view file areas and 
files as large or small icons, or list details about the files. 
Tool bar
Large Icons
Small Icons
Details
Arrange icons



Tool bar
Toggles the tool bar on and off. When View Tool bar is enabled, a checkmark appears beside the option in the command menu and
the tool bar is visible.



Large Icons
Displays the folders as large icons.



Small Icons
Displays the folders as small icons. In this view, only a small icon and the name of the folder is visible for each item.



Details
Displays the items in the window as a list containing small icons and adds information about each item.



Arrange icons
Arrange the icons by Name, date, or size.



Refresh
Refreshes the screen, updating information that may have changed.



The Tools Menu
The Tools menu lets you search for or browse through available files. You can assign sounds to file actions, search for new files, or 
determine the status of a file transfer. These are the options available from the Tools menu:

Search
New files
Stop file list
File Transfer Status
Options
Sounds



Options
Default download folder
Pause files as they are queued
Launch transfer agent as
Sort file groups/areas by
Display delete confirmation
Display download confirmation



Search for new files
Opens the New Files Search window. You can search for specified text in only files that have not previously been searched.



Sounds
Opens the Sound Properties property sheet, letting you select sounds to associate with specific evens.



Stop file list
Halts the current file search.



Address book
Opens the address book, allowing you to save information about the file uploader.



Default download folder
Select the folder that you want the    Navigator to store your downloaded files in. Type in the path, or use the Browse button to 
select from a list.



Launch file transfer agent as
Select from a minimized window or a background operation.



Sort by
Allows you to select how files, file areas, and file groups are sorted. These may be sorted by name (alphabetically) or by number 
(numerically).



Display delete confirmation
When this feature is on, performing a file delete displays a confirmation of the deletion before the action is performed.



Display download confirmation
When this feature is on, performing a download requests    a confirmation before beginning the transfer.



Find
Opens a Search for Files dialog box. All file areas are displayed, along with optional search criteria. Lets you search for a specific 
file, a file date or search key, or group of files.



Search for Files
These options are available when searching for files:
File area
Area Selected
Group
Select All
Clear All
Search Criteria
File Date
Search Key
Search
Cancel



Search Criteria
Displays the available criteria to use while searching, and lets you set the options you want. Options available are File and Search.



Area Selected
Displays the number of file areas selected to be included in the search.



File area
This edit window are displays all of the file areas defined in wcFile. To highlight a file area to be searched, click on the file area. A 
checkmark will appear beside it, and the background of the text will be displayed as a blue background.



Clear All
Selects all the file areas to be included in the search. A checkmark will appear beside all the file areas listed in the File Areas edit 
window.



Search
Once you are satisfied with your selections, click the search button to begin the search.



Cancel
Closes the dialog box without performing a search.



File Groups
Selecting a group from the defined groups list will mark all file areas in that group to be included in the search. A checkmark will 
appear beside these file groups.



File Date
Allows the search to be limited to a beginning file date. Files will be searched with a date stamp no older than the requested date - 
for example, if you type in 8/13/95, the search engine will find any files in the selected file areas with date stamps of 8/13/95, 
8/14/95, 8/15/95 and so on. It will not check for files date 8/12/95 or older.



Search Key
Allows the search to be limited to those files containing certain keywords, defined in the Search Key textbox. Type in the key word 
you wish the search to contain.

You can also enter search words in Boolean combinations. For example, if you want to find all files with Hot and Stuff or with Hot 
and Dog, type HOT AND (STUFF OR DOG) in the search line, and the search will find Hot Dog and Hot Stuff, but not Hot Dog Stuff.

If you are searching for files with either Hot and Stuff OR Dog, you can type in (HOT AND STUFF) OR DOG. The search will then 
find the files Hot Stuff at Night or Dog days, but not Hot Dog.



Search Help
Opens the file client    help files (this file).



Password
Opens a dialog box allowing you to change your password.



File Transfer Status
Opens the File Transfer Status window, allowing you to track the file transfer status. Many people want to make sure that the files 
they are uploading or downloading are being transferred, and find out how much time it is going to take. The File Transfer Status 
window shows you this information.



Connection Settings
Opens the connection settings dialog box. This dialog box lets you check or change your modem settings, access numbers, and 
dialing properties.



The Help Menu
The Help menu launches the online help engine. You can get information on a specific item or general information about a topic. 
These are the options available from the Help menu:

Help topics
About the File client 



Help topics
Opens the Contents page of the Help file and displays current help topics.



About
Displays information about the File client.



The Groups Edit window
The Groups edit window displays all file groups that the sysop has created, or are stored offline on a CD-ROM.    You can see how 
files are grouped together. If you are looking for files about Games, for instance, you can look for a group named Games, or 
Entertainment, etc., to help you find the files more quickly.



The File Folder Window
Depending on the view you have chosen, all file areas, file groups, or folders are displayed in this area. To select a file or folder, click
on it. The next level of the tree will be displayed. (If you click on a file group folder, the file areas will be displayed, if you click on a 
file area folder, the file folders will be displayed, etc.)    Use the Up One Level icon to return to the next level up.



About File Icons
Some file icons are created by the application or program itself. Many files that will be available on a remote system will not have 
predefined icons, and so icons will be assigned to them. To make the file easier to recognize, standard icons are used for different 
file types. Here is a list of these icon types:

    This icon indicates that the file is a .bat, .exe, or other standalone (executable) program.

    This icon designates the file is a shared or linked file, or DLL.

    This icon lets you know that the file is a text file.

    This icon is used for files created by and for Windows.

    

    

    These are examples of custom icons. These icons are created by an application when the file is saved. There are many 
different custom icons. Refer to the specific program if you need help understanding these custom icons.



Cut
Copies the selected text to the clipboard, and deletes the text from the document. Note that anything you copy to the clipboard will 
replace the current clipboard contents.



Copy
Copies the current selection to the Windows clipboard. Note that anything you copy to the clipboard will replace the current 
clipboard contents.



Paste
Copies the contents of the clipboard to the document, at the cursor location.



Select All
Process all of the items in this list.



Invert Selection
Selecting Invert Selection reverses the selection of marked (highlighted) entries in a list. For example, if you wanted to copy all but 
one file in a list, you might mark that file, then select Invert Selection to make the originally marked file the only file not marked.



File
Opens the selected file.



Upload 
Opens the File Transfer Agent and uploads the selected file to the remote system.



Download 
Opens the File Transfer Agent and begins to download the selected file(s) to your local system.



General Properties
The Properties command determines the type of area you have requested and displays current information on it. Depending on 
what is highlighted when you request properties information, you can get information on File Groups, File Areas, and individual Files.



File Groups
File Groups displays the folder name, type, and size.



File Area
File Area displays the folder name, Type, Number, Access, Upload, Download, OK, Cancel, Apply, Help



File Property Sheet
The file property sheet displays information about each file. You can view the following properties:

General 
Type
File Name
Location
Size
Uploader
File Date
Accessed
Downloads
Transmit time
Attributes
Offline
Free file
Download
Write Uploader
OK 
Apply
Cancel
Description



Up One Level 
Displays the drive or folder one level higher than the one currently selected.



Close 
Closes the current window. 



Upload
Opens the File Transfer Agent and begins the upload of a requested file. The file is uploaded immediately (sent to the host system) 
unless you have selected the Pause files as they are queued option in the Tools/Options menu. If this has been enabled, you must 
restart the file transfer, either by clicking the Restart icon on the tool bar or by selecting the Restart command from the File menu.



Download
Opens the File Transfer Agent and begins the download of a requested file. The file is downloaded immediately (sent from the host 
system to yours) unless you have selected the "Pause files as they are queued" option in the Tools/Options menu. If this has been 
enabled, you must restart the file transfer, either by clicking the Restart icon on the tool bar or by selecting the Restart command 
from the File menu.



Write Author
Selecting this feature launches the Mail Agent, loads in a new message addressed to the author of the file you have selected. You 
can then send the file author a mail message.



Properties
Selecting this feature opens the File PropertiesProperty sheet. You can view information about the file and read a long description 
about the file, if one has been provided. You can download the file from this property sheet by clicking on the Download button, or 
send a message to the uploader of the file by selecting Write Uploader.



The Right Mouse Button
Clicking on a File Group - Clicking the right mouse button on a file group drops down a menu with the following options:
List 
Properties 

Clicking on a File Area - Clicking the right mouse button on a file area drops down a menu with the following options:
List 
Properties 

Clicking on a File    - Clicking the right mouse button on a file drops down a menu with the following options:
Upload 
Download 
Write Uploader 
Properties 



List
Lists the files, file groups, or file areas included in the active folder. 



How Do I...
Find a file
Download a file
Using the download wizard
Download without the wizard
Download using the transfer agent directly
Upload a file



Find a File
Each sysop sets his remote system up a little differently, so getting to the file menu will be different for each remote system. Once 
you have entered the File Menu, the    Navigator file client    is launched. 

Use the Find icon on the tool bar or the Tools/Find/Files or Folders menu command to search for a particular file. Selecting Find 
opens the Search for Files dialog box. You can select the file group and file area, or choose Select All. 

You can narrow the search down by entering a file date and search key. These options can make the search much more rapid by 
eliminating many files from the search. 
Click the Search button to begin your search.



Download a File
When you find a file you want to download, select File/Download or use the Download icon to launch the Download wizard. This 
wizard will guide you step-by-step through downloading files. 
You can also download a file without using the wizard. Double clicking on the filename or using the right mouse button command will
launch the file transfer agent without launching the download wizard.

You may be asked for the password for a file. These files are password protected, and if you do not know the password, you will not 
be allowed to download the file.



Upload a File
To upload a file, or multiple files, to the host system, select File/Upload from the main menu or click the Upload icon. A File Upload 
Wizard is launched to guide you step-by-step through the upload process.
You can upload multiple files using the upload wizard. These files need not be in the same directory. To upload files to the host 
system:

1.      Select File/Upload, or click the Upload icon on the tool bar. 
2.      The file upload wizard is launched automatically. 
3.      You will be prompted for the file to upload, the area to upload it into, and the description. 
4.      Click Next, and the wizard continues to prompt you for necessary information. 
5.      Click Finish, and the File Transfer Agent is launched, uploading the file automatically.



The Download Wizard
You can download multiple files using the download wizard. These files need not be in the same directory. The download wizard has
been created to guide you step-by-step through the download process. 
You can launch the wizard by selecting either File/Download from the command menu or by clicking on the Download icon on the 
tool bar. Other methods of downloading files will not launch the wizard. These methods (right mouse click or double-clicking) launch 
the File Transfer Agent directly. 

1.      Once the download wizard has been launched, select Next to begin the download wizard.
2.      You will see a screen asking for the name of the file or files you want to download, and the download path (where you want the 

wizard to put the files on your system). 
3.      Enter the name of the file(s) in the upper text box. If you have marked the files, they will appear in this textbox. 
4.      When you are satisfied with your selection, click Next.
5.      The download wizard now displays a screen displaying the file names and verifying that the file name is correct and that it is 

found on the host system. 
6.      Once the file client    is sure that the files are correct, you will be prompted to click Next to finish the download.
7.      The file transfer agent is then activated and the files downloaded to the specified path.



Passwords
Some files are password protected. If you have requested download of a password protected file, a dialog box will pop up, asking 
you for the password. 

If you do not know the password, you will not be allowed to download the file. The dialog box will appear for each password-
protected file requested.



Downloading without the Wizard

The    Navigator has two ways to download a file. You can use the File/Download command (or the tool bar icon) to launch the 
Download Wizard, or you can double click to launch the File Transfer Agent.

Why would I not want to use the Wizard?

If you have a single file to download, or need to watch your online time, it may be faster to use the file transfer agent directly. The 
download wizard is a guide to help you load files to be downloaded, but the file transfer agent is still launched. 
If you want to download files from different directories, you must either use the wizard or download from each directory separately.



Downloading files using the file transfer agent directly
To download files without using the download wizard:

1.      Highlight the files to be downloaded. You can mark multiple files for download. 
2.      Mark the files to be downloaded and double-click on the file (if its a single file) or click the right mouse button and select 

Download (if multiple files have been marked). 
3.      You will be asked if you want to download the marked files. Click Yes, and the file transfer agent is launched.



Offline files
If you request a file that is stored offline, you will be notified of the file status and prompted to request the file from the sysop. When 
the sysop complies with your request, you will receive a message with the file attached to the message.



Command reference
This list contains all commands used by the file client as well as a brief description of each.
File menu commands
Tools menu commands
View menu commands
Help menu commands



File
Open - Opens the selected file.
Delete - Deletes the selected file.
Upload - Launches the file upload wizard, allowing the caller to send files to the remote system.
Download - Launches the download wizard, allowing the caller to receive files from the remote system.

Properties
Subject- The subject of the file, or brief description.
Type - This displays the file type. For example, this could be a ZIP file, ARJ file, TXT file, etc.
File name - The filename.
Location- The location of the file. 
Size - The size of the file in kilobytes.
Uploader- Displays the name of the caller who uploaded the file to the system.
File date - Depending on how the flag for this option is set, this is the date that the file was created, uploaded, or accessed.
Accessed - This is the date that the file was last accessed.
Downloads- Displays the number of times the selected file has been downloaded.
Transmit time - Displays the amount of time required to download the selected file.

Attributes 
Offline - If checked, this indicates that the file is stored offline
Free download- If checked, this indicates that the file is marked as a free download.
Password - If the file is password-protected, enter the password here.
Download- Launches the download wizard, allowing you to download the currently selected file.
Write uploader- Opens the message client and allows you to send a message to the uploader of the file.

Up one level - Displays the folder one level above the current one.
Disconnect - Disconnects from the current service.
Close - Closes the file client.



View
Toolbar - Toggles the toolbar view on and off.
Statusbar - Toggles the statusbar view on and off.
Large icons - Displays files, file groups, or file areas as large icons with only the name displayed.
Small icons-    Displays files, file groups, or file areas as small icons with only the name displayed.
Details- Displays files, file groups, or file areas as small icons with available details displayed.

Arrange icons
by name - Displays the file, group, or area icon alphabetically.
by size - Displays the file, group, or area icon by content size.
by date - Displays the file, group, or area icon by date (oldest to newest).
by number - Displays the file, group, or area icon numerically.



Tools

Search
File areas - Select the file areas to be included in the search.
Areas selected - Displays the file areas selected.
Groups - Select file groups to be included in the search.
Select all- Select all file area to search.
Clear all- Clear all previous search file areas and groups criteria settings.
Search key - Select specific text you want to use for the search.
File date- Search for files chronologically, using a specific date to begin the search.
New files- Include only new (previously unsearched) files in the file search.

New files - Display all files received since the last file search was performed.
Stop file list - Pause the current transfer list and wait for further commands.
File transfer status - Displays the percentage of the file transfer currently completed. 

Options
Default download folder - Select the drive and directory to use as the default download repository.
Pause files as they are queued- Halts each file before it is transferred. The transfer agent must then be restarted between 
file transfers.

Launch as 
Minimized - Launch the file transfer in a minimized icon view.
Background - Launch the file transfer in the background, rather than a main window.

Sort file groups/Areas by
Name - Displays the file groups or areas in alphabetical order by name.
Number- Displays the file groups or areas in numerical order by file group or area number.

Sort file list by 
Name- Displays the files in alphabetical order by name.

Number- -Displays the files in numerical order by file number.
Display delete confirmation dialog - If you want to be prompted for confirmation before the system deletes a file, toggle 
this feature on.
Display download confirmation dialog - If you want to be prompted for confirmation before the system downloads a file, 
toggle this feature on.

Sounds
Events- Select the event you want to have associated with a sound.
Browse- Browse other drives and directories for available sound files.
Play - Previews the selected sound.
Clear - Removes an associated sound from the selection.



Help
Help Topics - Launches the online help system.
About - Version, registration, and system resource information about the file client.




